[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:060627] Re: GeForce4


どうも、成瀬です。

私のコメントに不親切な点がありましたので、

・Vine で対応しているモデルを確認すればよかったですね。
  (GeForce4Ti4200x8 のマシンもありますが、GeForce と書かれた
   ドライバの一番数字のおおきいもの(2000?)で動かなかったという
   経過をたどってはいたのですが.....)

・NVIDIA 配布のものは、NVIDIA-Linux-x86-XX-XX.run という
  形になっており、sh NVIDIA-Linux-x86-XX-XX.run とすれば
  インストールできます。
  (NVIDIA は今後この形式でのみドライバを配布する方針のようです。
   ただし、私はドライバのインストールははじめてなので、失敗すると
   どうなるのかは知りません。)
  すでに 他のビデオカードで X が動いている状態であれば、
  インストールしたあとに、/etc/X11/XF86Config-4 を 
  README.txt にかいてあるように3箇所程編集します。これで OK です。

・ただし、最初から Vine が対応していないカードを使用してインストール
  すると /etc/X11/XF86Config-4 を最初から編集しなければなりません。
  (ビデオカードだけでなく、モニター、モードなどなど。)

では 



On Thu, 29 May 2003 13:51:20 +0900
"K. Abe" <kengoabe@jcom.home.ne.jp> wrote:

> K. Abeです。
> お世話になっています。
> 
> 牧野さん、加藤(大阪)さん、おおさとさん回答ありがとうごさいます。
> 
> http://www.syssupo.co.jp/net_hal/vine25_51.html にTi4600がVine 2.5で動いた
> と書いてあるのでおそらくTiシリーズでも大丈夫でしょう。
> 
> ということでGeForce4を買うことにしました。
> ご協力ありがとうごさいました。
> 
> 
> on 03.5.29 3:24 AM, OOSATO,Kazzrou at kazz@kk.iij4u.or.jp wrote:
> 
> > おおさとです。
> > 
> >> From: Tomohito MAKINO <tomohito@ueda.info.waseda.ac.jp>
> >> Subject: [vine-users:060606] Re: GeForce4
> >> Date: Thu, 29 May 2003 02:19:42 +0900
> > 
> >> うちにはGeForce4MX440のマシンがありますが、インストールでも使用でも
> >> 特に苦労していません。
> >> nvidiaのサイトでダウンロードできるドライバは性能を引き出すためので、
> >> 別にVine Linuxに入っている標準ドライバ(っていうのかな?)でも
> >> ちゃんと映ります。
> > 
> > 情報有り難うございます。知りませんでした。
> > XFree86-4.2.1 の "nv" ドライバで動いているのですよね。
> > 
> > Xfree86 のドキュメントには NV11,NV15,NV20 しか書いていないけ
> > ど、NV17 も大丈夫ということでしょうか。
> > 
> > と、おもったら、なるほど、
> > http://vinelinux.org/errata/25x/20020613-2.html
> > の修正で、GeForce4 に対応と出ていました。
> > 
> >> ただし、純正ドライバは万一インストール失敗したときに
> >> XWindows無しで復旧できる自信がつくまでお薦めしません。
> > 
> > # 私の感覚では GNU/Linux で使う以上は GPL が純正で:)。
> 
> 

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: