[Subject Prev][Subject Next][Thread Prev][Thread Next][Subject Index][Thread Index]

[vine-users:060651] Re: CD-ROM がmount できないので


ども、町田です。

Fri, May 30, 2003 at 12:46:04PM +0900 の
Message-Id: <3CDEEA8C-9251-11D7-ABE1-003065F35D1C@mac.com> において
角之進 さん曰く:

> まず、lilo.confへの
> append="acpi=off apm=on"
> は、有効でした。
> ただし、残念ながら、この場合CDROMのDMAはオフですねぇ。

え?そうですか。

こちらは

---------------------------- ここから --------------------------------
hda: IC35L090AVV207-0, ATA DISK drive
blk: queue c03a0640, I/O limit 4095Mb (mask 0xffffffff)
hde: GCR-8481B, ATAPI CD/DVD-ROM drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
ide2 at 0x1e8-0x1ef,0x3ee on irq 11
hda: attached ide-disk driver.
hda: host protected area => 1
hda: 156250000 sectors (80000 MB) w/1821KiB Cache, CHS=9726/255/63, UDMA(33)
hde: attached ide-cdrom driver.
hde: ATAPI 48X CD-ROM drive, 128kB Cache, UDMA(33)  <------ここに注目
Uniform CD-ROM driver Revision: 3.12
---------------------------- ここまで --------------------------------

となってるので、使えてるっぽいです。kernel-2.4.20-0vl29.1 で
す。このへんはドライブの違いによるのかな....?。
acpi=on の時は....ちょっとこのマシンそろそろ稼働に入るので
試せませんでした。御容赦。


> さて、これは、夜中の作業なので記憶がハッキリしないのですが
> (非常に眠かったので混乱していたのかなぁ、まぁいい訳です(汗)
> 再インストールの時に、カスタムでどういう設定をしたのか?
> また、バッドブロック調査をチェックしたので、その後、寝てしまいました
> のでハッキリは覚えていないのです。)

うう、お疲れ様です....。


> ソース等の比較をすれば、原因がつかめるのでしょうが
> そこまでは、元気がありません(苦笑)

同じくです...。

-- 
----------------------------------------------------------------------
町田 秀企
http://www.matchy.net/
mailto:h@matchy.net
PGP fingerprint : FC05 7475 B836 5334 DF7C  9D18 9B26 CB64 95C2 0CC6
PGP public key : http://www.matchy.net/data/pgp_publickey.asc

この情報があなたの探していたものかどうか選択してください。
yes/まさにこれだ!   no/違うなぁ   part/一部見つかった   try/これで試してみる

あなたが探していた情報はどのようなことか、ご自由に記入下さい。特に「まさにこれだ!」と言う場合は記入をお願いします。
例:「複数のマシンからCATV経由でipmasqueradeを利用してWebを参照したい場合の設定について」
References: